Back to overview
Degraded

Messaging Service Disruption

Oct 20 at 08:15am UTC
Affected services
Platform

Resolved
Oct 20 at 01:10pm UTC

The earlier outage affecting one of our third-party vendors has been resolved, and our messaging services are now fully operational.

All SMS notifications and message-based communications are functioning normally. We will continue to monitor performance to ensure stability.

Thank you for your patience and understanding while the issue was addressed.

Created
Oct 20 at 08:15am UTC

We are currently experiencing disruptions in our messaging services due to an outage affecting one of our third-party vendors.

As a result, SMS notifications and other message-based communications may be delayed or temporarily unavailable.

Our team is actively monitoring the situation and working with the vendor to restore full functionality as soon as possible. We will provide updates as more information becomes available.