Back to overview
Downtime
Service Issue
Jan 30 at 06:20pm UTC
Affected services
Platform
Open API
Core API
Resolved
Jan 30 at 10:09pm UTC
Monitoring Update - The platform remains stable, and we have not observed any further issues. Our team is actively investigating the root cause to ensure long-term stability and prevent recurrence.
Affected services
Open API
Platform
Core API
Updated
Jan 30 at 07:05pm UTC
Resolved - The issue has been identified and mitigated. The incident is resolved, and we are now monitoring the platform.
Affected services
Open API
Platform
Core API
Created
Jan 30 at 06:20pm UTC
Investigating - We are currently investigating an issue affecting our [Core APIs, Open APIs, Platform]. We’re investigating and will post updates here.
Affected services
Open API
Platform
Core API