Back to overview
Downtime

Services are unavailable

Apr 23 at 03:50pm UTC
Affected services
Platform
Open API
Core API

Resolved
Apr 23 at 04:18pm UTC

Resolved - We have noticed a high latency as a result of an unusual spike in traffic that caused a slowness on the platform, which was quickly mitigated and the incident has been resolved, and we are monitoring now.

Created
Apr 23 at 03:50pm UTC

Investigating - We are currently investigating an issue affecting our [Core APIs, Open APIs and Platform]. We’re investigating and will post updates here.