Back to overview
Downtime

Service issue

May 01 at 06:55am UTC
Affected services
Platform
Open API
Core API
Webhooks

Resolved
May 01 at 07:20am UTC

This incident has been resolved which was the result of a technical anomaly identified by our monitoring systems starting from 06:55 AM UTC and during this period, some clients experienced general slowness and timeouts.

Immediate action was needed to resolve this incident, which required us to put our application in unplanned maintenance from 7:20 AM UTC to 8:05 AM UTC.

We have identified the root cause of the issue and we’ve taken the necessary precautions to prevent similar incidents from happening in the future. Our team is currently monitoring the situation to ensure that our systems are stable and reliable.

We apologize for any inconvenience this may have caused, we appreciate your patience and understanding. If you have questions or issues, please submit them to support@pelcro.com.

Created
May 01 at 06:55am UTC

We are currently investigating an issue affecting our services. We’re investigating and will post updates here.