Back to overview
Degraded

Service issue

Feb 23 at 12:10am UTC
Affected services
Webhooks

Resolved
Feb 23 at 03:10am UTC

We noticed a high elevation of delays in webhook delivery as a result of an unusual spike in traffic which is now resolved.

Created
Feb 23 at 12:10am UTC

As of 12:10 AM UTC, we are experiencing an unusual slowness in webhook delivery. We’re investigating and will post updates here.